Resolved
Issue now resolved
Monitoring
The dashboard is incorrectly marking some successful change requests as errors. The underlying requests completed successfully
Identified
Partial fix deployed for entity updates. Remaining cases can still show an error for a successful change. Further work is in progress.
Identified
The dashboard is incorrectly marking some successful change requests as errors. The underlying requests completed successfully. Investigation is in progress.