Resolved
This incident is resolved.
We will schedule a maintenance window to implement the remaining post-incident fixes and prevent recurrence.
Monitoring
Systems is recovering back to normal performance
Monitoring
We have deployed a change to mitigate this problem and are seeing some recovery
Identified
We're working on deploying changes to mitigate the problems
Identified
We have identified a slower response time for graphql API due to a problem with upstream provider and we're working on deploying a fix. This results in some requests getting a 429 rate limit error and slow requests