Resolved
This issue is now resolved
Monitoring
We're seeing improved performance and monitoring the recovery
Identified
We have indetified the issue and are working on a fix
Investigating
We're currently setting slow response times
We're investigating