Resolved
This is now resolved
Monitoring
This issue is now resolved. We will continue to monitor the system
Monitoring
We're now seeing improved peformance and we're continuing to monitor the situation
Identified
We have indetified the problem and are working on deploying a fix
Identified
We have indetified the problem and are working on deploying a fix
Investigating
We're seeing an increased amount of failed requests towards the api
Investigating
We're seeing degraded performance affecting some requests to the system
We're investigating and working on a fix