This issue is now resolved
Resolved
Monitoring
The service is recovered and we're monitoring the service
Services is being restored and we’re waiting for data to be recovered
Identified
Graphql API is currently experiencing downtime