Resolved
This issue is now resolved
Monitoring
We have implemented a fix and are waiting for full recovery
Identified
Service is back serving data but is responding slow
Identified
Graphql API is down due to a problem with upstream provider
Identified
We have indetified the problem and are working on a fix
Investigating
We’re aware of degraded performance causing slower response times in the api