This problem is now resolved
Resolved
Monitoring
We have implemented a fix and are now monitoring the situation
Investigating
graphql.enad.io is currently experiencing downtimeWe're working on restoring the service