Resolved
This issue is now resolved
Monitoring
We have deployed a fix and are monitoring the situation
Monitoring
We have deployed a fix and is monitoring the situation
Identified
We're seeing elevated amount of errors for our media cdn resulting in some images not loading