Resolved
This issue is now resolved for all integrations
Monitoring
We have deployed a change that resolves this problem for integrations not using OpenAI.
We still see some degraded functionality for integrations using OpenAI
Identified
We have identified an issue where any AI content generation and images is not working within the app.
We have found the issue and a fix is on the way