Monitoring
Our fix is deployed and we're seeing some improvements.
We will keep the alert up for a while until we see improvements over time
Identified
We have identified an issue and have deployed an fix
Investigating
We're experiencing some slowdown for request made towards Management API and Enad APP
This is due to a problem with an upstream provider